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z + up Zoom In
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Advanced 
Design Effects 
 
Take your yearbook 
creations to the next 
level with StudioWorks+ 
Advanced Design 
Effects. Assuming a 
basic knowledge of 
StudioWorks+, this 
workbook provides 
detailed step-by-step 
instructions on techniques 
which you can use to 
add interest and an 
imaginative twist to 
your yearbook design. 
Learn how to manipulate 
objects, text and images, 
and get the most out of 
working with layers and 
customizing portrait pages. 

For more detailed 
information, please refer 
to the StudioWorks+ 
User Guide.

SCALE ROTATE

SKEW

• Scaling functions are located in the  
  Object Inspector > Adjust tab.
• Objects may be scaled to enlarge or reduce them 
  horizontally (along the X axis), vertically (along the Y axis),  
  or both horizontally and vertically to better fit your layout.
• To “stretch” an image, unlink the X and Y axes by clicking       
  on the connecting bar next the scale fields. This will distort 
  the image and is not recommended.
• If an object contains a stroke, the stroke weight 
  will remain unaffected by any changes in scale, 
  but can be altered in the Stroke tab.

Scaling an object: 
 1. Select the object.
 2. For proportionate scaling,  
     click the up or down 
     arrows or type in the  
     percentage to enlarge or 
     reduce in either  
     the X or Y fields.
 3. For disproportionate scaling, click the bar next 
     to the scale fields and click the up or down arrows 
     or type in the percentage to enlarge or reduce 
      separately in the X or Y fields.

• The rotation function is located in the  
  Object Inspector > Adjust tab.
• Rotating objects can be used to break up a linear  
  layout or to draw the eye to a focal point on the page.
• Using the rotation command in the Object Inspector  
  will rotate the entire element. The Image Inspector  
  must be used to rotate just an image within an object. 
 
Rotating an object:
 1. Select the object.
 2. To adjust the angle of  
     the object, type in the 
     angle value or use the  
     up or down arrows.

• Skew functions are located in the 
  Object Inspector > Adjust tab.
• Any object can be skewed for effect.
• Contents of an object will be distorted when skewed, 
  so this effect should be used sparingly.

Skewing an object:
 1. Select the object.
 2. To adjust the angle to 
     skew the object, type 
     in the values in either 
     the X or Y fields.

ROUNDING RADIUS

FILL

STROKE
• To add a rounded corner to an object, the Rounding Radius is located in 
   the Object Inspector > Adjust tab.
• The Rounding Radius must be a positive number. 
 
Adding a rounded corner to an object:
 1. Select the object.
 2. Click on the arrows to change the radius  
     percentage or type it in directly.

• The fill function is located in the   
  Object Inspector > Fill tab.
• Any object may be filled with color as long as it 
  does not contain an image.
• Transparencies may be applied to both solid 
  and gradient fills using the sliding scale on the  
  Transparency selector.
• Gradient fills may be set in a positive value only. 
 
Filling an object:
 1. Select the object to be filled.
 2. To fill the object with a solid color, click Solid, 
       click the black Fill Color box, and choose a 
     color from the color palettes.
 3. To fill the object with a gradient, click  
       Gradient, click the black Start Color box,  
     select a color from color palettes, click 
     the black End Color box, and select a color  
     from color palettes.

• The stroke function (to add a border to an object)    
  is located in the Object Inspector > Fill tab.
• A stroke or border may be applied to any object.
• Stroke options include Standard (simple rule),    
   Harvard (stroke inset with a white rule closest 
   to the object), and Harvard Flipped (stroke 
   inset with a white rule closest to the border edge).
• Corners may be joined with a mitered, 
  beveled or rounded edge. 

Adding a stroke to an object:
 1. Select the object.
 2. Select stroke option (Standard, Harvard 
     or Harvard Flipped).
 3. Select the weight of the stoke (1-12 points).
 4. Select the color of the stroke by clicking the  
     color box to open the color palettes.
 5. Select the cap and join styles.
 6. Select the stroke transparency, if desired, 
     using the sliding scale on the  
     Transparency selector.

Standard stroke

Harvard Flipped stroke

Harvard stroke

Round strokeBeveled stroke

objecteffects
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     up or down arrows.
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  so this effect should be used sparingly.

Skewing an object:
 1. Select the object.
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Adding a rounded corner to an object:
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 2. Click on the arrows to change the radius  
     percentage or type it in directly.
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• Any object may be filled with color as long as it 
  does not contain an image.
• Transparencies may be applied to both solid 
  and gradient fills using the sliding scale on the  
  Transparency selector.
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 1. Select the object to be filled.
 2. To fill the object with a solid color, click Solid, 
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• The stroke function (to add a border to an object)    
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• A stroke or border may be applied to any object.
• Stroke options include Standard (simple rule),    
   Harvard (stroke inset with a white rule closest 
   to the object), and Harvard Flipped (stroke 
   inset with a white rule closest to the border edge).
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  beveled or rounded edge. 

Adding a stroke to an object:
 1. Select the object.
 2. Select stroke option (Standard, Harvard 
     or Harvard Flipped).
 3. Select the weight of the stoke (1-12 points).
 4. Select the color of the stroke by clicking the  
     color box to open the color palettes.
 5. Select the cap and join styles.
 6. Select the stroke transparency, if desired, 
     using the sliding scale on the  
     Transparency selector.

Standard stroke
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DROP SHADOWS
• The drop shadow function is located in the Object Inspector > 
   Shadow tab.
• A shadow may be applied to any object.
• When adding a drop shadow to text, select the text box,  
  but do not highlight the text.
• Solid or gradient shadows may be applied, and the color and  
  softness (sharpness of edges) may be adjusted.
• The offset options set the distance of the shadow from the object. The  
  side (X,Y) to which it is applied can be reversed by using a negative number.
• Offset sides may be different distances from the object. Click   
   the proportion bar to allow each value to be set separately.

Adding a drop shadow: 
 1. Select the object to which you want to add a shadow.
 2. Select color of shadow by clicking the color box  
     to open the color palettes.
 3. Use the slider to adjust the softness of the shadow.
 4. Use the arrows to adjust the horizontal (X) and  
     vertical (Y) offset of the shadow.
 5. Use the slider to change the transparency of the shadow, if desired.

COMBINE/SUBTRACT PATHS
• Combining and subtracting paths allows the user to easily create new  
   shapes for objects. 
• These shapes can be used as objects or placeholders for images or text.
• When using Combine Paths, the program creates a new shape based on the 
  outside edge of all objects selected to combine. 
• Subtract Paths creates a new shape by taking away the shape selected 
  from the initial object.  
• In order to access the Combine/Subtract Paths command, objects must be 
  selected and the cursor must be on top of one of them.

Combining Paths 
 1. Create two or more objects. The objects may overlap, but it is not required.
 2. Select the objects you want to combine.
 3. Right click on one of the selected objects and choose Combine Paths.

Subtracting Paths: 
 1. Create two or more objects that overlap.
 2. Select the object from which the shape will be subtracted first, then  
     select the other object(s).
 3. Right click on one of the objects and choose Subtract Paths.

TEXT BOX FILL
 1. Create a text box.
 2. Enter the text, edit as desired, and exit text edit mode.
 3. Select the text box by clicking it once.
 4. For a solid or gradient fill, open the Object Inspector > Fill tab.
 5. Choose Solid or Gradient and then select the color(s).  
 6. Adjust the slide bar to select the desired transparency.
 7. For an image fill, open Image Inspector > Effects.

Flip or Mirror Text
 1. Create a text box.
 2. Enter the text, edit as desired, and exit text edit mode.
 3. Select the text box.
 4. Click on the Image Tool, then the text box.
 5. Open the Image Inspector > Effects; Text will be selected.
 6. Click Flip Horizontal to flip text.
 7. To create a mirrored text, copy and paste text box, then click second  
     box and Flip Vertical. Move the second box under the first one for 
     a mirrored effect.

REFLECT TEXT
 1. Create a text box.
 2. Enter the text, edit as desired, and exit text edit mode.
 3. Copy and paste the text box.  
 4. Position the copied text box below the original.  
 5. With the copied text box selected, click the Image Tool and then 
     the text box. 
 6. With text still selected, go to the Image Inspector > Effects > Flip Vertical.
 7. Under the Effects tab, click More >>>.
 8. Check the Fade box. The direction of the fade will default to Top to Bottom.
 9. To add a skew to the reflection, click on the lower image box and go  
     to Object Inspector > Position tab > Skew; add dimension to Y axis.

texteffectsobjecteffects
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TEXT BOX FILL
 1. Create a text box.
 2. Enter the text, edit as desired, and exit text edit mode.
 3. Select the text box by clicking it once.
 4. For a solid or gradient fill, open the Object Inspector > Fill tab.
 5. Choose Solid or Gradient and then select the color(s).  
 6. Adjust the slide bar to select the desired transparency.
 7. For an image fill, open Image Inspector > Effects.

Flip or Mirror Text
 1. Create a text box.
 2. Enter the text, edit as desired, and exit text edit mode.
 3. Select the text box.
 4. Click on the Image Tool, then the text box.
 5. Open the Image Inspector > Effects; Text will be selected.
 6. Click Flip Horizontal to flip text.
 7. To create a mirrored text, copy and paste text box, then click second  
     box and Flip Vertical. Move the second box under the first one for 
     a mirrored effect.
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 1. Create a text box.
 2. Enter the text, edit as desired, and exit text edit mode.
 3. Copy and paste the text box.  
 4. Position the copied text box below the original.  
 5. With the copied text box selected, click the Image Tool and then 
     the text box. 
 6. With text still selected, go to the Image Inspector > Effects > Flip Vertical.
 7. Under the Effects tab, click More >>>.
 8. Check the Fade box. The direction of the fade will default to Top to Bottom.
 9. To add a skew to the reflection, click on the lower image box and go  
     to Object Inspector > Position tab > Skew; add dimension to Y axis.
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MERGE TEXT WITH IMAGE
 1. Create a text box then enter and edit the text; thicker fonts work best.
 2. Select the Image Tool (camera) and click inside text area to convert 
     it to an image area.
 3. Deselect the text area by clicking 
     in an empty area of the page. 
 4. Drag an image from the Content 
     galleries into the text area.
 5. Select the object and open the 
     Image Inspector >Text tab.
 6. Check Merge With: Image.

WRAP TEXT
 1. Create a text box.
 2. Enter the text, edit as desired, and exit text edit mode.
 3. Select the text area and open the Type Inspector.
 4. Check Wrapping.
 5. Place the object that you want the text to wrap around.  
     (More information on image offset options for text wrapping follows.)
 6. Open the Object Inspector > Adjust tab.
 7. Check Allow for Text Wrapping.
 8. Position the object in the text area.

FILL TEXT WITH COLOR
 1. Create a text box then enter and edit the text; thicker fonts work best.
 2. Select the text area with the Selection Tool.
 3. Open the Object Inspector > Fill tab.
 4. For solid fill, select Solid and choose the color from the Fill Color box.
 5. For gradient fill, select Gradient and choose 
     start and end colors. Use Angle to set/change 
     the direction of the gradient.
 6. With the text box still selected, click the  
     Image Tool and then the text box.
 7. Open the Image Inspector > Text tab.
 8. Check Merge With: Color.

SKEW TEXT
 1. Create a text box.
 2. Enter the text and edit as desired.
 3. Open the Object Inspector > Adjust tab > Skew. Values in 
     X axis will cause the text to skew down; values in the Y axis will 
     cause the text to skew backward.
 4. Strokes, rotation, scaling and shadows may be applied and will  
     be skewed to the same values as the text.

STACK TEXT
 1. Create a text box.
 2. Type one letter at a time and return after 
     each until the word is complete. (For  
     best results, center and justify the text.)
 3. To add a drop shadow use the  
     Object Inspector > Shadow. 
 4. To add a border or rule that will not be  
     affected by a drop shadow, use the object  
     tool and go to Object Inspector > Stroke. 

 1. Rectangular offset of a wrap-enabled image will result if the image 
     is placed directly from Content into the wrap-enabled text.  
 2. Image offset (text wraps around actual image within image place 
     holder) will result with the following steps:
         a. Place image directly on the page.
         b. Using Polygon Tool, draw around image where you  
             want the text to wrap.
         c. Delete the image, but not the border.
         d. Re-place the image inside the drawn border.  
             Scale to fit and make adjustments to center within the border.
         e. Enable image for text wrapping and place inside wrap-enabled text.

IMAGE OFFSET OPTIONS FOR 
TEXT WRAPPING
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transparency applied

Transparency, Ghosting, Fading & Feathering: 
 1. Add a Transparency to an image (can see objects placed under  
     the image); move the Transparency slider to the desired level.

 2. Add Ghosting to an image (cannot see objects placed under the 
     image); move the Ghosting arrow up/down or type in the value 
     to the desired level.

 3. Fade an image from any side: select More >>>, check the  
     Fade box, select direction and percentage of fade from   
     the pull-down menu. This will start and end fade (optional).

 4. To Feather the borders of an image, adjust the Softening value.

REDEYE REDUCTION
   1. With the image selected, open the Image 
       Inspector and click the More >>> link 
       near the bottom right corner.
   2. Click the Grab Image button and the image 
       will open in the Image Editor window.
   3. Use the Scale field to zoom in or out as needed.
   4. Select the Grab Pixel or Point wand and click 
       a portion of the iris to use as the fill color for  
       the red eye. (Choose a darker area for a more  
       realistic look. The color mixer can also be  
       adjusted manually by using the RGB sliders.)
   5. Select the Redeye tool.
   6. Starting in the top left corner of the eye, 
       and using the crosshairs as a guide, click 
       and hold the left mouse button and drag it to  
       the bottom right to create a circle around 
       the red portion of the eye (usually the pupil).
   7. Click the Preview button to check the results. 
   8. Click Edit to return to edit mode. If another  
       attempt is needed, click the Undo Last  
       Action button.
   9. Repeat steps 5-8 above for the other eye, 
        if necessary.
 10. Click Preview to view your image 
       with the swatch in place.
 11. If image is as you want it, click OK 
       to save your changes and close 
       the Image Editor.

COLOR MASKING
 1. To mask an image, create an image placeholder and drag an 
      image into the placeholder.
 2. To mask clip art, drag selection onto page.
 3. Select the image or clip art and open the Image Inspector > Effects.
 4. Check the box next to Grayscale.
 5. Click on the color box next to Color Mask.
 6. Choose the color to mask the image.

APPLYING IMAGE MASKS
 1. To apply a patterned overlay on top of an image, open the 
     Image Inspector > Effect.
 2. Click on the Image Mask pull-down menu and select from 
      the available patterns.
 3. To apply a pattern to a solid background, the background must be 
     created as an image file (in a program like Photoshop®) and 
     uploaded into StudioWorks.

color pre-mask color mask

clip art to be masked masked clip art

USING THE IMAGE INSPECTOR

ghositing applied

fading applied

feathering applied

brick circles quotes

crisscross dots ripple

hearts puzzle stars

rain scallops squares
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transparency applied

Transparency, Ghosting, Fading & Feathering: 
 1. Add a Transparency to an image (can see objects placed under  
     the image); move the Transparency slider to the desired level.
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   8. Click Edit to return to edit mode. If another  
       attempt is needed, click the Undo Last  
       Action button.
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       with the swatch in place.
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       the Image Editor.

COLOR MASKING
 1. To mask an image, create an image placeholder and drag an 
      image into the placeholder.
 2. To mask clip art, drag selection onto page.
 3. Select the image or clip art and open the Image Inspector > Effects.
 4. Check the box next to Grayscale.
 5. Click on the color box next to Color Mask.
 6. Choose the color to mask the image.

APPLYING IMAGE MASKS
 1. To apply a patterned overlay on top of an image, open the 
     Image Inspector > Effect.
 2. Click on the Image Mask pull-down menu and select from 
      the available patterns.
 3. To apply a pattern to a solid background, the background must be 
     created as an image file (in a program like Photoshop®) and 
     uploaded into StudioWorks.

color pre-mask color mask

clip art to be masked masked clip art

USING THE IMAGE INSPECTOR

ghositing applied

fading applied

feathering applied

brick circles quotes

crisscross dots ripple

hearts puzzle stars

rain scallops squares
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COLOR SAMPLING
   1. Make sure the image you want to pull a  
       sample color from is visible on your layout.  
       (The image and the object or text you will 
       fill with the sample color must be in the  
       same layer.)
   2. Using the Selection Tool for boxes or the  
       Type Tool for text, select the object to which  
       you want to apply the sampled color.
   3. Go to the appropriate Inspector -  
       Object Inspector for fill/stroke,  
       Type Inspector for text. 
   4. In the Inspector, click the Color box,  
       and open the Image tab. 
   5. In the Image tab, click the Grab Image  
       button (camera icon, lower-right). 
   6. Click the image on your layout from  
       which you wish to sample the color. It  
       will display in the Image tab. If the image  
       is large, scroll bars will also appear. 
   7. Sample a color from the image by clicking  
       on the desired color within the image. The  
       color change will take effect. 
   8. You can sample multiple colors from an  
       image. Color swatches appear to the right 
       of the image as you resample. Click any 
       swatch to apply them to the selected object. 
   9. Click off of the Color Options tab to  
       confirm your color choice.

SPOTLIGHT EFFECT
Method 1 - Image with color behind grayscale image:
 1. Create an image placeholder.
 2. Drag a picture from Content into the  
     image placeholder.
 3. Copy the image and paste it into the layout.
 4. Grayscale the copied image using the 
     Image Inspector > Effects tab.
 5. Create a shape over the part of the copied picture  
     that will be spotlighted in color using the 
     Rectangle, Ellipse or Polygon tools.
 6. Select the copied picture and then the shape.
 7. Right click on the copied picture and select 
     Subtract Paths.
 8. Align the copied picture on top of the  
     color picture.
 9. Select both pictures and group them together.

WINDOWPANE EFFECT
 1. Predetermine the amount of space between the panes by  
     accessing Preferences > View > Spacing between repeat objects.
 2. Create an image placeholder the size of one window pane.
 3. Select the image placeholder, and then click the Repeat Tool.
 4. With the Selection Tool, place the cursor above the left-hand corner  
     of the placeholder and drag it across the area to be filled before releasing.  
     Multiple image placeholders (or panes) will now appear.
 5. With all of the images still selected, right click on them and  
     select Combine Paths.
 6. Drag an image from the Content galleries into the window pane and  
     position it as needed.

Method 3 - Color image edited and placed on top of grayscale image:
 1. Create an image placeholder.
 2. Drag a picture from Content into the  
     image placeholder.
 3. Copy the image and paste it into the layout.
 4. Grayscale the copied image using the Image  
     Inspector > Effects tab.
 5. Place the grayscale image behind the 
     color image.
 6. Remove all of the image leaving only the 
     spotlight area, using the steps to remove  
     an image background. (For more instructions 
     on removing image backgrounds, see  
     “Creating Cut-Outs”.)
 7. Select both pictures and group them together.

Note: For all three methods, additional contrast can be achieved by adding 
Brightness to the color image and Ghosting the grayscale image.

Method 2 - Image with color on top of grayscale image:
 1. Place an unscaled image on the page.
 2. Grayscale the image using the Image > Effects tab.
 3. Define the area to be in spotlighted in color  
     using the Rectangle, Ellipse or Polygon tools.
 4. Drop the original image in color into the created 
     shape. It must be unscaled.

 4. Adjust the image within the shape, so that 
     the borders line up with the greyscaled image.
 5. Remove the stroke, if desired, and group 
      the two elements.

image to pull color sample/ 
object to place color sample

object filled with sampled color
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LAYERS
• Using layers can be helpful when creating complicated layouts or adding 
  a background to your design.
• Creating a second layer for additional page elements, other than  
   backgrounds, is especially recommended for portraits to make them 
  easier to flow.
• The lowest layer on the list is always in front (on top) of all other layers.
• The layer sequence may be changed by selecting a layer and using the 
  arrows in the Layers tab.
• Layers may also be removed or merged with other layers, as needed.
• Once a layer is created, make sure you click on the design layer (ex., Layer 1) 
  to start working on the page layout. The background layer cannot be 
  moved or changed while you work on this layer.
• To make it easier to work on a page layer, hide the other layers by selecting, then 
  clicking on the eye symbol in the Page Inspector > Layers tab.
• Creating multiple layers may impact the program’s performance and may 
  affect the speed your pages open and close.
• It is advised to add backgrounds as a last step after the page has been 
  designed and all elements have been placed.

   1. Select image and open the Image Inspector; click More >>>.
   2. Click the Grab Image button. 
   3. Select Outlines from the Tolerance pull-down list. 
   4. In the Size list, select an eraser size (from 1 - 40 pixels).
   5. Click the Eraser Tool. 
   6. Begin outlining your subject(s). The area you “paint” in red will be  
       removed when you save your changes.
   7. Completely outline the edge of your subject(s), making sure there are  
       no breaks in the red area. If your subject bleeds to an edge of the  
       image, make sure your outline extends completely to the edge. 
   8. When you’ve completely outlined your subject(s), click the Pixel Wand 
       and click anywhere in the background area (the part of the image you  
       want to remove).
   9. Click Fill to erase (“paint”) the remainder of the background in red.
 10. Fill any gaps around the edge of your subject.
 11. Click Preview to see what the image will look like without the  
       background. (The white area will be transparent.)
 12. Click OK to save changes and close the Image Editor.

Tips: 

• Use the Rectangle or Oval Tools to define an area. Then click the Paint    
  Bucket Tool to fill that area. The Erase Area Tool may also be used to  
  remove portions of the backgrounds by selecting a bigger size for large areas.
• For detailed areas, select a small size (2-3) for the Eraser Area Tool. Or for  
  very detailed areas like hair strands,the Line Tool set to the smallest size,  
  and use the Scale menu to zoom in as needed.

CREATING CUT-OUTS CREATING A BALFOUR  
BACKGROUND LAYER

 1. Open the spread in the Edit tab.
 2. Click on the Contents tab below the Inspectors tab or the green  
     plus sign at the top right.
 3. Click on Balfour Backgrounds. Make a selection, then click it. 
     With the mouse button held, drag it to the spread. 
 4. To create an additional background layer, make background selection 
     as above, and click Add on the “Background drag and drop options”  
     dialog box.

(REMOVING IMAGE BACKGROUND)
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 1. Open the Page Inspector > Layers tab and make sure the eyeball  
     symbol is visible to the right of the selected layer. If the lock symbol is 
     showing, click it to change it to the eyeball. 
 2. Make desired edits.
 3. Note: To change the color of an image, you must first check the   
     Grayscale box before selecting a color from Color Mask.

CREATING A CUSTOM 
BACKGROUND LAYER

CREATING A LAYER FOR  
ADDITIONAL STATIC ELEMENTS

EDITING LAYER ELEMENTS

 1. Open the Pages window and double-click on your selected spread.
 2. Click on Balfour Backgrounds > Backdrops > Blank Background  
     Box. With the mouse button held, drag it to the spread. Release  
     the mouse button and grab points should appear around the template  
     indicating it is selected. This will insure that the entire page is covered 
     and includes bleeds.
 3. Place any desired elements on the background, including    
     appropriately-sized images. (Note that images can only be enlarged  
     200% or they will lose too much resolution to print clearly.) Choose  
     Scale to Fit, so that your selection will bleed to the edges. This layer  
     may also be filled with a solid color or gradient using the Object Inspector.

 1. Open the Page Inspector > Layers tab and click the Add button.  
     Layer_2 will be created. (To rename it, simply click the Rename button and  
     type in a descriptive name.)
 2. Place any desired elements on the layer.

multiple layers

layers with two backgrounds custom layer

notes:
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 General
z + W Close
z + S Save
z + Shift + U Revert to Saved
z + Z Undo
z + Shift + Z Redo
z + X Cut
z + C Copy
z + V Paste
z + A Select All

 Page
z + L Copy Left to Right
z + Shift + L Copy Right to Left
z + M Mirror Left to Right
z + Shift + M Mirror Right to Left
z + Shift + D Brings Grid to Front

 Text
z + T Type Inspector
z + F Find
z + R Replace
z + Shift + ; Check Spelling
z + B Bold
z + I Italic
z + U Underline
z + O Outline
z + A Select All Text (text mode)
Option + [ Left Double Quote
Shift + Option + [  Right Double Quote

 Arrange
z + G Group
z + Shift + G Ungroup
z + Shift + F Bring to Front (of layer)
z + Shift + B Send to Back (of layer)

 View
z + Shift + P “Float” Tool Bar
z + Shift + R Toggle Rulers
z + Shift + Home Zoom to Fit Window
z + up Zoom In
z + down Zoom Out
z + 1 Zoom 100%
z + 2 Zoom 200%
z + left Zoom to Last
z + right Zoom ... dialog

 Flowing Portraits, Indexing
z + E Enable for Flowing
z + D Disable for Flowing
z + M (text mode) Mark Name
z + Shift + M (text mode) Unmark Name

Macintosh

 General
Ctrl + W Close
Ctrl + S Save
Ctrl + Shift + U Revert to Saved
Ctrl + Z Undo
Ctrl + Shift + Z Redo
Ctrl + X Cut
Ctrl + C Copy
Ctrl + V Paste
Ctrl + A Select All

 Page
Ctrl + L Copy Left to Right
Ctrl + Shift + L Copy Right to Left
Ctrl + M Mirror Left to Right
Ctrl + Shift + M Mirror Right to Left
Ctrl + Shift + D Brings Grid to Front

 Text
Ctrl + T Type Inspector
Ctrl + F Find
Ctrl + R Replace
Ctrl + Shift + ; Check Spelling
Ctrl + B Bold
Ctrl + I Italic
Ctrl + U Underline
Ctrl + O Outline
Ctrl + A Select All Text (text mode)
Alt + 0147 (numpad) Left Double Quote
Alt + 0148 (numpad) Right Double Quote

 Arrange
Ctrl + G Group
Ctrl + Shift + G Ungroup
Ctrl + Shift + F Bring to Front (of layer)
Ctrl + Shift + B Send to Back (of layer)

 View
Ctrl + Shift + P “Float” Tool Bar
Ctrl + Shift + R Toggle Rulers
Ctrl + Shift + Home Zoom to Fit Window
Ctrl + up Zoom In
Ctrl + down Zoom Out
Ctrl + 1 Zoom 100%
Ctrl + 2 Zoom 200%
Ctrl + left Zoom to Last
Ctrl + right Zoom ... dialog

 Flowing Portraits, Indexing
Ctrl + E Enable for Flowing
Ctrl + D Disable for Flowing
Ctrl + M (text mode) Mark Name
Ctrl + Shift + M (text mode) Unmark Name

Windows
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